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Debit Cards

Debit Cards: Standard Transactions

Process your transaction as normal.

from the payment menu. .
(Either type in the amount or press the Debit: $14.94

‘+’ key.)

You will see a window similar the one
on the right.

Cancel |

resshefmerieyiopreeees. (N

You will be prompted to “Follow the Debit: $14.94
Pin Pad Instructions”.

Follow the Pin Pad Instructions
Processing______

The Pin Pad will have the prompt
“Swipe/lnsert Card”. The customer
must swipe their card and follow the
prompts on the Pin Pad.

The Debit window will remain on the
screen until the customer completes
their transaction at the Pin Pad and Status
the transaction is completed with an
approval, decline or error.

X

|Transaction completed.

Change:

If the transaction is approved, you will | _
see a window like the one on the right.

Simply press the Enter key to begin a
new transaction.
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Debit Cards: Failed Transactions

There are a number of error
messages including “Swipe
cancelled”, “PIN Error”, “Invalid
Card”, “ Card Type does not match”,
etc. Should you receive a message
like this, you will be given the option
to try again.

Debit: $14.94

Card type doez not match

Based on the error, you can decide
if you would like to try again.
Choosing “Yes” will bring you back
to the “Follow the Pin Pad
Instructions” prompt.

Choosing “No” will return you to
your transaction to select a different

Authorization Failure

Tranzaction failed would you like ta ty again’?

Tes Ma

form of payment.

Debit Cards: Void No Match

When recalling a transaction for
void and the debit card entered
along with the value are not the
same as the original transaction, .
this message will be displayed: |
“Void No Match”. ‘

Select the Close button to close the
“Debit” window.

Debit: ($14.94)

Yoid Ho Match

The transaction can be completed using
Cash. Responding Yes will complete the
transaction using Cash. Responding No will
allow you to reenter the card.

RMS-TD Bridge User’s and Setup Guide v2.6.2
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Credit Cards
Credit Cards: Standard Transactions

Swiped Cards

Process your transaction as
normal.

Swipe Card

VISA: $12.64

On the tender window, choose the
appropriate credit card from the
payment menu.

(Either type in the amount, or
press the ‘+' key.)

" Manual Entry [Damaged Card]

You will see a window like the one Cancel
on the right.

Press Enter to proceed and swipe (insert if chip card) the customer’s card. You will either swipe
the credit card through the Pin Pad or through an alternate card reader, depending on the “Other
Reader” option in your Pin Pad setup (see setup section of this manual for more information).

fyour “Other Reader” option s on,
swipe the card on the alternate card VISA: $12.64

reader. The “Other Reader” option

cannot be used for EMV / Chip

Cards and should be disabled in = e

setup. Please swipe card

Swipe Card

If your “Other Reader” option is off,
follow the instructions on the Pin VISA: $12.64
Pad. Chip cards must be inserted
into the Pin Pad. Cards without

chips may be swiped. e o

Follow the Pin Pad Instructions
Processing_____.

Swipe Card
The screen to the right will be VISA: $12.64
displayed when the transaction is
approved. Press the Enter key to e ~
clear this window and completely AUTH 000000

end the transaction.

Cloge
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Damaged Cards (Manual Entry)

Process your transaction as normal.  EERERERSTH

On the tender window, choose the VISA: $12-34
appropriate credit card from the
payment menu.

(Either type in the amount, or press
the '+ key.)

" Manual Entry [Damaged Card]

You will see a window like the one Cancel ‘ 0K |

on the right.

In cases where the swipe or insert VISA: $12.64
of card doesn’t work you can arrow
over to Manual Entry or use your
mouse to select Manual Entry. ™~ Swipe / Inzert {+ tanual Entry [Damaged Cardf
Press Enter to proceed and you will
be prompted with a window that Card #: OAODGAGILHNN
allows you to type in the credit card Expiry Date [mrnpy]: MYy
number and expiry date. Do not put
spaces or dashes in the credit card
number. Do not put slashes or
dashes in the expiry date. Press
the Enter key when you have
finished typing in the card number
and expiry date.

Cancel ok

Important Note: Itis the merchant’s responsibility to get an imprint of the
credit card if the card will not swipe.

Swipe Card

The screen to the right will be VISA: $12.64

displayed when the transaction is

approved. Press the Enter key to " Swipe / lhgert f+ danual Entry [Damaged Card}
clear this window and completely

end the transaction. Card #: P OOORRO000N

Expiry D ate [mnnpy): T g

AUTH 000000

Cancel QK.
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Credit Cards: Failed Transactions

There are a number of error messages including “Cancelled”, “Communication Error”, “Invalid
Card” etc. Should you receive a message like this, you will be given the option to try again.

Based on the error, you can decide

if you would like to try again. Authorization Failure

Choosing “Yes” will bring you back

to the Swipe or Manual Entry Transaction failled wauld pou like ta ty again?
window.

Choosing “No” will return you to N EES ................... .- HD

your transaction to select a different
form of payment.

Credit Cards: Manual Authorizations

In some cases you may receive b@

a “CALL FOR AUTH” message. -

This may occur if your internet AL Auth Number X
A . =

connection is down or if there De Please enter Auth Number -’

are other reasons why you can't Cal (8 characters o less)

reach the TD host. At Cancel

In these cases, you must phone F'Iease: ph_une the appropriate provider to obtain i
the appropriate financial | erieation rumber.

institution for authorization, take |i
an imprinted draft of the card,
note all transaction details on the
imprinted draft (including the O {+
authorization number obtained

by phone) and have the Card #: [oaon00aont
customer sign the imprinted Berehyo Bt [

draft. MY

Authorization codes will often CALL FOR AUTH
have a combination of numbers

o | Cloze |
Press the Enter key to finalize

and letters.
the transaction.
0. Cancel | Help ‘
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Credit Cards: Invalid Card Type

To avoid tender total mismatching, an operation is performed to validate that the type of card
swiped or entered is the same type as the type that has been selected from the tender screen.

If the card that is swiped or entered is

not the same type as selected on the
tender screen, a message will be VISA: $12.64

displayed and the card should be

entered or swiped again. - -~

Card type does not match
In this example, Visa was selected on

the tender screen but a Mastercard
card was swiped. Close

Credit Cards: Void No Match

When recalling a transaction for void Swipe Card
and the credit card entered along with 3

the value are not the same as the VISA: ($12'G4)
original transaction, this message will
be displayed: “Void No Match”. o r

Yoid Ho Match

Cloze

Select the Close button to close the “Swipe Card” window.

Void Mo Match

I

Responding Yes will allow
you to reenter the card. D ) Card number entered does not match original card number,

L] Would wou like to try another card?

Responding No will allow for a {Choose Mo ko refund using a card other then the ariginal card)

refund to a card other than
the card that was used in the
original transaction.

Note: Recalled transactions must be voided using only one credit or debit card. Multiple card
transactions (split tenders) cannot be voided. The return function must be used. These
transactions can be refunded to one tender type or method of payment only.
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Card Failure: Multiple Card Transactions

If a transaction is tendered with multiple credit or debit cards and a card cannot be authorized, all
previously authorized cards in the transaction must be reversed in order to proceed in the
transaction.

Example:

Transaction total: $143.99
Debit Tendered for $100.00
VISA Tendered for $ 43.99

Credit cards are processed first.
Assuming the Visa is approved but the debit card will not approve, the Visa must be voided prior
to proceeding in the transaction.

The following screen will be displayed for each card that has Void g|
been authorized prior to a card failure. All previously authorized
cards must be voided prior to proceeding.
L] "_1. yoid ¥ISA: ($43.99)
L

Press the OK button or press Enter to automatically void the
credit card that has been previously authorized in this
transaction. You will be immediately prompted at the PINPad to
Swipe or Insert the credit card.

prompted at the
PINPad to accept the VISA: ($4399)
“Purchase Correct” for

the value that was
previously authorized.

" Manual Entry [Damaged Card]

Follow the Pin Pad Instructions
When the “Purchase Processing

Correct” is accepted at
the PINPad the
authorization will be
reversed.

The tender window will be displayed with all values removed. Alternate tenders may be selected
or the transaction may be cancelled.
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Reprinting a Debit or Credit Receipt

E Merchant Services
Click the button.

At the top of the page, click View Receipt Log.

. Wiew Lazt Receipt . . .
Click the L - 2 button to view and or print the last receipt.
View Receipt Log
Wiew Al Receipts ‘ | Wiew Lazt Feceipt |
Dec 24 2010 04:33 pm Trans# R1-23997

TRANSACTION RECORD

Card s XoooOOooooootood

Trans Type : PURCHASE CORRECTION
ACCcount - VISA

Amount : $12_64

Card Entry 5

Sequence # : DO00ooO0O0O0ODD

Merchant ID o

Terminal #

Date 1 10512524

Time I 16133122

NOT COMPLETED

*++ CUSTOMER COPY ***

Frrint Close

Click the View Al Receipts button to select from a list of transaction dates

and choose the date that corresponds with the receipt you would like to print. The format of the
date is YYYYMMDD.

Once you have selected a date, the receipts will be displayed in the window. Highlight the receipt
you wish to reprint before clicking print.
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End of Day Settlement

E Merchant Services

Click the button to access the screen below.

The transaction settlement screen will show you all of your current authorized credit and debit
transactions.

Transaction Settlement

File  Wiews Receipk Log  License Code
Cloze Batch ‘ Force Post ‘
Terminall D
Type
TranzactionMumber |T_l,lpe CreditCardMumber |Am0unt AuthMum TerminallD BatchMumber
El
= Dehit
EE74 Lehit g e, [$14.34) 901971 B A |B1E
EES0 Dehit g e, $1.13) 373938 B ool BB
Count: 2 Amaunt: [$16.07)
=l visa
|EE?5 WISA SR $2.10 1B57E Wi |B16
EEFT WISA S e, 210 020036 Ereeseeco i)
EES1 WISA S e, 1264 0197&0 Wb | D16
EESZ2 WS4 e esssreres #1264 021576 Kook | D16
Count: 4 Amount: $29.48
Count: B Amount: $13.41
Cloze

RMS-TD Bridge User’s and Setup Guide v2.6.2 12 of 55



Closing the Batch (End of Day)

At the end of each business day, you will want to balance
your cash drawer and clear this screen. You may use the
Print Transaction Totals button as often as necessary to
query TD regarding your totals for this till.

The Print Transaction Totals button functions very much like
your X report.

A summary will print totaling your credit cards and your debit
cards. The host totals and your totals should match.

The report can be compared to your X report in RMS to
make sure that the amounts match.

Once you are satisfied with the totals, click the Close Batch
button. An identical receipt will print and the Transaction
Settlement screen will be cleared making the POS ready for
the next shift.

Under “HOST TOTALS”

“DEBIT” is the total of transactions that have added a
positive amount to your merchant accounts. This is the total
of Purchases.

“CREDIT” is the total of transactions that have subtracted
from your merchant accounts. This is the total of Refunds.
“Adjustment” is the total of void transactions. This is the
balance of all “Purchase Correction” and “Refund Correction”
transactions.

The centre column is the transaction count. The following
equations show how the counts are calculated:
= Debit Count = Total Number Count of Purchase
+ Purchase Void transactions
= Credit Count = Total Number Count of Merchandise Return
+ Merchandise Return Void transactions
= Adjustment Count = Total Number of Purchase Void
+ Merchandise Return Void transactions

* Note that the count calculations are different from the totals
calculations (for example: the debit totals are for purchases
while the debit transaction count total is for Purchases +
Purchase Voids)

Under “TRS TOTALS”

You will find the card types listed. In these samples they are
Visa, MasterCard, American Express and Interac Debit. You
will find the total transaction count and balance for each card
type. The transaction count is the number of all purchase,
refund, purchase correction and refund corrections.

Batch Inquiry Transaction

Terminal # : MS1234567890
Sequence # : 0011050120
Date : yy/mm/dd
Time : hh:mm:ss
Batch # : 0105

HOST TOTALS

DEBIT 6 281.75
CREDIT 4 120.75
Adjustment 2 40.25
TRS TOTALS
Visa 2 -5.75
MasterCard 1 23.00
American Express 1 34.50
Interac Debit 6 69.00
DEBIT 6 281.75
CREDIT 4 120.75
Adjustment 2 40.25

***x* TRANSACTION APPROVED ***x*

Batch Close Transaction

Terminal # : MS1234567890
Sequence # : 0011050120
Date : yy/mm/dd
Time : hh:mm:ss
Batch # : 0105

HOST TOTALS

DEBIT 6 281.75
CREDIT 4 120.75
Adjustment 2 40.25
TRS TOTALS
Visa 2 -5.75
MasterCard 1 23.00
American Express 1 34.50
Interac Debit 6 69.00
DEBIT 6 281.75
CREDIT 4 120.75
Adjustment 2 40.25

**** TRANSACTION APPROVED ***x*

Beneath the card types are the DEBIT and CREDIT counts and amount totals. These are defined
the same as under “HOST TOTALS”. These are the totals as recorded by Merchant Connect
Multi. They should agree with the “HOST TOTALS”. You will find that the “TRS TOTALS”
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(terminal totals) may be out of balance with the “RMS TD Bridge” totals if you have rung through
Force Post transactions.

Beside “Adjustment” you will find the total transaction count and amounts for “Void” transactions.
These are defined the same as under “HOST TOTALS”. These are the totals as recorded by
Merchant Connect Multi. They should agree with the “HOST TOTALS”.

If there are discrepancies between the “HOST TOTALS” and the “TRS TOTALS”, you should

contact TD RMS Helpdesk for support at 1-877-836-7767 (Press 1 for English or 2 for French,
then press 2 for TD RMS Merchant Support).
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Force Post

On the occasion that RMS may have not been operational and credit cards have been manually
authorized via phone, the Force Post may be used to post finalize these transactions with TD.

Force Post transactions will only be accepted if a previous phone authorization has been
provided. The previously obtained authorization number must be entered in order to complete

this type of transaction.

Only phone authorized transactions

may be entered using Force Post.
Enter the amount and the auth code
that you have already received by
phone then press Ok.

Force Post

(+ Sale

Armount: |-| B4

Enter Auth Code: [ |123455

Lancel ‘ Ok

Continue the transaction as normal kb

by entering the card number and
expiration date then press OKk.

ForcePost
i (¢" hanual Entry [Damaged Card)
Card #: |
Ewpirny Drate [mmy];
Canicel QK

The transaction totals will not be in any of the RMS POS totals. To see the transactions that have
been authorized, use the TD Force Post Transaction Report in RMS.

RMS-TD Bridge User’s and Setup Guide v2.6.2
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Reporting in Microsoft Retail Management System

TD Transactions Report

At any time, you may run a report of all your TD Transactions from within RMS.

click Reports > Custom > TD =
wal Wizards | Reporks  Utilities  Window Help

i. é; @ @ Customer b

This report can be filtered in the Sales o |
same manner that you filter all i Items r ;
RMS report. ] Cuotes{Orders P
Ed Layaway 4
»
b

Transactions.

Miscellaneous

TC Faorce Posk Transactions

Mematiged. .. TO Trans

B

B Active Report: 1D Transactions EI@|EI

C B BB
TD Transactions
Generated On 5/11/2005
=l Overall $11,759.10
Register 1 $9,595.81
Drehit F3677.72
Mastercard $2,144.50
“iza $3,773.59
| Register 2 $2,681.96
Register 2 Dehit $85.00
Register 2 Maztercard F442.78
Register 2 Mastercard 1352005 4:25PM $65.00 AR5 1205 74318
Register 2 Mastercard 21352005 4 43P 307 BE HR AN 3448 1205 794378
E Register 2 Mastercard 25452005 1:41PM fE7.12 AR 554 1205 7957568
¢ io[=] Register 2 “iza $2154.18
Register 2 Wiza 2I32005 4. 20PM 123472 HRR RO ST 1205 Ta424B
Register 2 Wiza SI342005 4:47PR F56.52 R R S445 1205 794398
Register 2 Wisa 51452005 11:2248M $18057 HA 3453 1205 735478
Register 2 Wisa 51452005 14:374M F265.90 RO 3453 1205 Ta557B
Register 2 Wisa 51472005 1:38PM $36.19 AN 3A54 1205 Tas72B
Register 2 Wiza 1452005 Z5EPM $155.04 HR AR 3455 1205 795948
: Register 2 Wiza 25452005 & 4GP $224 654 HRR AR 35T 1205 7963568
=] Register 3 {$518.67)
=] Register 3 Mastercard (H316.67)
Register 3 Mastercard Sr4r2005 F14PM [(F918.67) HR R348 1205 ToE02E
% |
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Force Post Report

At any time, you may run a report of all your TD Transactions from within RMS that have been
processed using the Force Post button.

Manager, click Reports > ,
Custom = TD Force Post 1@l ‘Wizards | Reports Utilities window Help

Transactions. ] % S5 @  Customer b
This report can be filtered ! 2l

in the same manner that Items

you filter all RMS reports. Quotes/Orders
Lavaway

L
0

Miscellaneous

4
4
4
4
b
4

Zuskom T Force Posk Transactions

Mematized. .. TD Transackions

TN AR & 7 a

B Active Report: TD Force Post Transactions

TD Force Post Transactions
Generated On 09/12/2006

Dt e [Cordbumber  bpwy | Amount

051 8/2006 VisA, R AR O00S 0908 F10.00 B7E54321
05 8/2006 VisA LR SRS R ST 0908 F125.00 12345678
O3/31/2006  vISA RN 5445 0906 $1.23 123456
03/31 /2006 VIsA RO S S 0306 F1.23 123444
03/31 /2006 VIEA RO O S S 0306 F1.23 123445
08/31/2006 YVisA, B T 0908 F1.00 111111
053172006 VIS, LR T 0908 F1.00 222222
05/31/2006 VIS LSRR R ST 0908 F1.00 333333
0503172006 VIS, RS EEEEEEeTE 0908 F1.00 00000
03312006 vISA HENE RN H5445 0906 $301.00 000002
03/31 /2006 MASTERCARD R0 915 0306 F3.03 000003
03/31 /2006 MASTERCARD R0 915 0306 F401 00 000004
03/31 /2006 VIEA RO O S S 0306 F1.00 000001
05/31/2006 VIS EE RS R ST 0908 F2.00 000002
053172006 VIS LR T 0908 $1.00 000001
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Initialize Pin Pad and Refresh Services

E Merchant Services

If required, click the

@Click the Initialize Pin Pad
button to query the bank and
initialize your Pin Pad. You
will be required to initialize
every time a new Pin Pad is
installed.

QCIick the Refresh Service
button to both initialize the Pin
Pad and to stop and restart
the Merchant Connect Multi
service.

If you are unsure about which
button to click, choose the
Refresh Service button.

After clicking the Initialize Pin
Pad or Refresh Service button
a receipt will print after a
moment.

| Setup Version:

button followed by File > Setup.

Fin Pad T Receipt Lapout T Giwex
Terminal 10 |>¢¢¢¢¢¢¢¢¢¢¢<
TirneCiut: =]
Tranzaction |dentifiar:
Receipt Printer
o Windows Driver " 0OPOS Driver
Awailable Printers: EPSON j

Frinter Mame: EPSOM

Fart: Melt:

IP Address [ 36, e, e,
Fart Murnber P

Default Language

Englizh -

Host Communications

Iritialize Pin Pad Q

Refrezh Service Q|

LCancel |

Save
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If a receipt similar to this one
prints (with the word
‘APPROVED’), then your Pin Pad
had initialized successfully.

If the receipt that prints is similar
to this one, please check the
troubleshooting section of this
manual.

PARAMETER DOWNLOAD

____________________ TD — i —————
TERM ID: (Your Term ID Here)
DATE TIME

00 APPROVED

TD --> TRS: 00

PARAMETER DOWNLOAD

____________________ TD —
TERM ID: (Your Term ID Here)
DATE TIME

COMMUNICATION PROBLEM 05

When the Refresh Services button is pressed, the Credit/Debit Server program (Merchant
Connect Multi) is automatically unloaded and reloaded to ensure that any configuration changes
that may have been made are set. When the Credit/Debit Server open it will be displayed on the
screen. Never close this window. Closing this window will stop all credit and debit transactions

from being processed.

/¥ Credit/Debit Server,

Syskem  Configuration  Help

Itis

important

Terminal [0 | Description | PINM | Status |

to never 1@ 00000000000
close this

window,

only

minimize.

Starting server: 1 of 1

COmM1 TD (Ingenico PINSmart) IDLE FINPAD OK

RMS-TD Bridge User’s and Setup Guide v2.6.2
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Overview: Before you begin....

You should have the following information and equipment from TD Merchant Services
before you begin the setup process:

Terminal ID

IP Address

Port Number

Ingenico Pin Pad (Serial)
RMS-TD Bridge License

You should also have:
1 available Serial Port (COM port) on your computer
A functioning receipt printer
A working internet connection
The ability to log on as the computer administrator

Power off your computer and connect the Pin Pad to the computer and to an available power
outlet.

The following steps will need to be performed:

Step 1: Determine your printer settings (at each PC)

Step 2: Changes to the RMS database (just once per store)
Step 3: Install RMS-TD Bridge software (at each PC)

Step 4: Configure RMS-TD Bridge software (at each PC)
Step 5: License RMS-TD Bridge software (at each PC)

Important:

If you have user security setup on your PC, please have your System Administrator
enable full rights on both the “C:\MCMulti” directory and all its subdirectories and files
and the “C:\Windows\Multi.ini” file.
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Step 1: Determine your printer settings
(This step must be performed before you install the RMS-TD Bridge software)

A 40 column receipt printer is recommended for credit authorization transactions. Normally, this is
the same printer you are already using for transaction receipts.

The first step is to determine your printer settings in Store Operations Manager.

Open Store Operations Manager.

Click Database - Registers - Register List = (highlight the register in the list)
Click the Properties button - Click the Receipt Printer 1 or Receipt Printer 2 tab

o Click either the Receipt Printer 1
or Receipt Printer 2 tab.

e Record the printer type: Either
Windows or OPOS.

e Record the Windows device
name or the OPOS device name.

Important:

If your Printer Type is OPOS
follow the instruction below.

In Store Operations Manager >
Click File > Configuration >
Options = POS Options, put a
check mark beside the option
“Share the OPOS printer with
other applications”.

RMS-TD Bridge User’s and Setup Guide v2.6.2

Register Properties: Register #1 - 1

FIM Pad
HM5E
Cash Drawer 2
Receipt Printer 1

Touch Screen
MICH

LCazh Drawer 1

Signature Capt.
Pole Display

General " receipt Printer 2

Feceipt Printing

i Do not print receipts

{* Print receipts automatically after each transaction

" Print receiptz only after azking the cazhier

Printer Type

(* Windows
" OPOS

Windows device name: e

Met Dizplay
Scale

Scanner

[EFSON

Optionz
I Journal receipts fram thiz prinker

Fieceipt format:

|Defau|t 40 Column Receipt

x|

o]

Cancel

Help |
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Step 2: Changes to the RMS database

(This step must be performed before you install the RMS-TD Bridge software)

In this step, you must verify that the Tender Types are setup correctly in RMS.

Open and log into Store Operation Manager
Click Database > Tender Types

Your screen will look similar to this one...

M Tender Types

Lookup Desciiption;

8 entries

[rescription Display Oider]

Cash

10
Drehit 20
Gift Certificate 70
Givex Card a0
MasterCard 40
Store Account 60
WVisa 30

Mew
Delete
Copy

Cloze

d

For each tender that requires authorization complete the following steps:

Highlight tender in the list and click the Properties Tender Type | Tender Code
button. —r g
Verify that the “Tender Code” Under the “General” tab DEh'téi;”;eraC $BSS
matches the “Tender Code” on the chart on the right. aal 1 e
The tender codes must be entered in capital letters. CELE :
Arrnes TO-AM
Discover TO-DS

Important Notes:

The Cash Tender Code must always be changed regardless of what tender types you accept.

Diners and Enroute cards are now covered under Mastercard and should be used only as

Mastercard cards.

JCB cards are now covered under American Express (Amex) and should be used only as

American Express cards.

If used as a separate card type, totals may not balance between RMS and TD transactions.

You must only verify tender types that are in the chart.
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Your screen should look similar to this one...

o The tender

codes must be set as
described on the
previous page.

e The Tender type
must be set to Cash
(or possibly check or
other in special
circumstances).

e “Prevent cashier
overtendering” option
must be checked on
for all debit and credit
cards.

Tender Type Properties: Visa - TD-VS

General ] Werifization |

General Settings -

Description: |Visa

Tender code: TDWS o

LCurrency: | Drefault Currency

Tender type: | Cash _:_e
Z

Fiegister Settings-

Dizplay order: 30
Scan code; 1]
Round to value: $0.00

PBrevent cashier overtendering; i e

Pop cash drawer: 2 o

Fequire signature:

-
Allow multiple entries: 2 e
[Extra linez will be added on the tender

zereen when a partial amount is entered]

oK | Cancel |

Help |

o The “Require Signature” option must be disabled. This option is set in Merchant Connect
Multi. When configured correctly the signature line will be printed on the Merchant copy of the

receipt. Instructions can be found under “Receipt Formatting”.

e The “Allow multiple entries” option may be checked on if more than one of this card type may
be used to tender a single transaction.

Click the “OK” button after any modifications to save your work.
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Step 3: Install RMS-TD Bridge

Important:
You must be logged on as the computer Administrator in order to install the RMS-TD Bridge.

Close the POS software.

Using the software provided, locate and double click the Install.exe file.

If the software has been downloaded and resides in a file with a ‘zip’ file extension, all files from
within the ‘zip’ file must first be extracted/copied to a folder on the local drive. The install.exe file
should not be run from within the ‘zip’ file.

Follow the prompts to install the software.

Important:

If you have user security setup on your PC, please have your System Administrator
enable full rights on both the “C:\MCMulti” directory and all it’s subdirectories and the
“C:\Windows\Multi.ini” file.

Step 4: Configure RMS-TD Bridge

After the software has installed, start POS and log in. If you normally have to choose a sales rep
and or customer, go ahead and do this.

You will be prompted to [
restart POS. St p E'
Close POS and then L] E Please restart P03 in order to see the TD Merchant Services button,
restart POS. 2

Once you restart POS you should see the )
following button: E Merchant Services

You should also receive the following message.

RMS5-TD Setup

L] E To setup RM3-TD Bridge please click on the TD Merchant Services button.,
*
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RMS-TD Bridge Settings

General Settings

E Merchant Services

Click the button followed by File > Setup.
On the General Settings tab, the * Setup Version:
following fields MUST be filled out:
General Settings T Pir Pad T Receipt Lapout T Gives
0 Terminal ID: provided by TD Thmia D [Freevevee o
Merchant Services, the Terminal ID Tinstut F—
is unique by Pin Pad. Please note, : o
the Terminal ID is case sensitive. Tiansacton dentfer. [Fy——

Receipt Printer

e Available Printers: must select
either Windows Driver or OPOS

" OPOS Drivere

driver. If you choose Windows hviotle Bierss [=pe =l
driver, then use the drop down box

to choose from the available AR e EFSON

Windows printers. If you choose Part; Mel1:

OPOQOS Driver, you must type in the
OPOS printer name. The OPOS

printer name can be found in Store I [t 500 o A e
Operations Manager - Database Port Number Joatiie
- Registers > Register List > DefautLanguage  [Engish  +

Properties > Receipt Printer 1 or
Receipt Printer 2.

Host Cammunications

e |IP Address: provided by D Initialize Pin Pad Refrezh Service |
Merchant Services.

o Port Number: provided by TD Cancl ‘ Save ‘
Merchant Services.

You may also choose your default language (English or French).

Once you have made changes to the General Settings tab, click Save to exit or click another tab to
continue with setup.
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Pin Pad Settings

9 Click Other Reader if you are
using a magnetic stripe reader other

# Setup Version:

serial (COM) port number to which
the Pin Pad is connected. Make HESi b e
sure that there are no other devices
on your computer using this port.

than the Pin Pad to SWipe credit General Settings ] Pin Pad T Receipt Layout T Givex
tchardl:f,_. I:F))eZit cards must go through G S i Lt T
e Fin Fad.
Note: Chip cards must be inserted til o e i
into the Pin Pad. This option should Fot 1 o ™ Mastercard
be unchecked. BaudRate  [oon [~ American Exprass
Paity |4 I~ Dehit [Bank Card)
e In the Port fleld, type in the Data Bit l— [T Erroute Diners [Mastercard)
Stop Bit [ I~ Discover
|

I~ JCB [American Express)

Credit Card Optionz [rebit Receipt
v Yalidate Card Types e]? Print 2nd Debit Receipt

o In the Accepted Card Types e
area, put a check mark beside all
the card types you will be Voice Authorization Phone Mumbers
authorizing. Yisa 1-600-363-1163 Enroute Diners |

M astercard [ @ Dizcower
e In the Debit Receipt area, put a American Express JCB

check mark in the “Print 2™ Debit
Receipt” option if you would like to
have a second debit receipt print for
all transactions. Credit transactions
will automatically print two receipts.

These phone numbers are for reference purposes only

LCancel ‘ Save ‘

e In the Credit Card Options
area, put a check mark in the “Validate Card Types” option to validate the card types entered. With
this option checked, a swiped or entered card will be verified against the tender type selected.

Card types that are entered or swiped that do not match the selected tender type will produce an
error. See the “Credit Cards: Invalid Card Type” section for more details.

@ Enter the phone numbers for accepted card type. Reference these numbers to obtain manual
phone authorization. These numbers are for reference purposes only. If a “Call For Auth” message
is displayed during a credit card transaction, the appropriate number for the card type will be
displayed.

Important Note: If you choose to use an “Other Reader” such as a keyboard with a magnetic
stripe reader or an external magnetic stripe reader, the device must be programmed for “TRACK
II” data only. See this manual for assistance configuring a Cherry Keyboard.

Once you have made changes to the Pin Pad tab, click Save to exit or click another tab to continue
with setup.

“Other Reader” cannot be used for EMV / Chip Card transactions. All chip cards must be
inserted into a PINPad. This option should be unchecked.
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Receipt Layout Settings

E Merchant Services

If required, click the
Receipt Layout.

0 Type in your store name and
address in the header area
provided.

This will print at the top of your
credit card and debit card receipts.

These Cardholder agreement
statements are approved by Visa
and TD Merchant Services and
should not be edited.

# Setup Version:

button followed by File > Setup >

General Settings T

Pin Pad

Receipt Layout

Header w
11

g |

21| Bl |
EIn iR
4 | 8

Sale Footer English
1) |Cardhalder will pay ta the issuer of the 31 |cardhalder.
2] | charge card presented herewith the B]
3] |amount stated hereon in accordance wi 71
4] |the issuer's agresment with the 8]

Fieturn Footer English
1) [Merchant authorizes the Bank to charg 51 |account shown above.

4|

2] |Merchant's accourt for the tatal amoun 61
3] |of this voucher and asks Card lssuerta )
4] |credit this amaount ta the Cardholder 8]
Sale Footer French
1) Je consens a payer le total precite 5]
2] |selon la convention del I'smetteur. &l
3 |Canerver cette copie en dossier. 7l
8] |
Rieturn Footer French
1) |Je conzens a payer e tatal precite 5l |
2) | #2lon la corvention du marchand. Bl |
3) | Conerver cette copie en dossier. g} |
|

4|

LCancel ‘ Save ‘

After making the appropriate changes in setup, click the SAVE button or continue making setting

changes.

RMS-TD Bridge User’s and Setup Guide v2.6.2

28 of 55




Step 5: License Code

Before you can perform an authorization, you will need to input a valid license code.

E Merchant Services

Click the button and choose License Code from the top of

the screen.

RkS-TD Brdge License Code:
0000 _ |0000 — [0000 _ |0000 - j0000 — |o0o0

TD Terminal 1D Reqgizter Humber:
. |
Werify | LCancel | Save |

Type your license code into the boxes provided and click the verify button. If you receive the
License Code Accepted message, click the Save button. If the license code is not accepted then
check the license code again.
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Initialize Pin Pad and Refresh Services

E Merchant Services
If required, click the button followed by File > Setup.

O o nize Pin Pac

button to query the bank and General Settings T Pin Pad T Receipt Laypout T Givex
initialize your Pin Pad. You

will be required to initialize .
. . . Terminal 1D |>¢¢¢¢¢¢¢¢¢¢¢<
every time a new Pin Pad is

installed. TimeOut: T
Tranzaction 1dertifier:

QCIick the Refresh Service F ety Bifric
button to both initialize the Pin .

 OPOS Dii
Pad and to stop and restart et
the Merchant Connect Multi fvailable Frinters: EFSON =
service.
Prirter Name: EPSON
Port: MNell:
If you are unsure about which
button to click, choose the
Refresh Service button. IP Address [0 3000 080
Part Murnber ]
Lo T . Default Language 1 -
After clicking the Initialize Pin A |Englsh |

Pad or Refresh Service button

a receipt will print after a
moment. Huost Communications

Initialize Fir Pad w Refresh Service e]

@ The save button must be
clicked the first time that
settings are entered or
whenever settings are Canesl ‘ Save @
changed. :
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If a receipt similar to this one
prints (with the word
‘APPROVED’), then your Pin Pad
had initialized successfully.

PARAMETER DOWNLOAD

If the receipt that prints is similar
to this one, please check the
troubleshooting section of this
manual.

MY STORE NAME

Register 000X
____________________ TD — o — — —
TERM ID: (Your Term ID Here)
DATE TIME
00 APPROVED
TD --> TRS: 00
PARAMETER DOWNLOAD
MY STORE NAME
Register 000X
____________________ TD —
TERM ID: (Your Term ID Here)
DATE TIME

COMMUNICATION PROBLEM 05

If you are having trouble initializing, verify your terminal ID. See the “Unable to Initialize during

Initial Setup” section in this manual.
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Receipt Formatting

Merchant & Customer

Settings can be made so that a merchant copy and a customer copy will be printed. The
merchant copy will have space for the customer signature, the credit card number will not be
masked and it will read “Merchant Copy” at the bottom.

To adjust these settings right-click the Merchant Connect Multi icon in the system tray then
select Restore.

Right-click on the Terminal ID and select Show Configuration.

/™ Credit/Debit Server
System  Configuration  Help

Terminal 1D | Description | PINPad Address | Host | Status |

Ooé COmM1 TD (Ingenico PINSmart) IDLE FINPAD OF

Show Diagnostic

Delete Diagnoskic
Skart/Stop Terminal

Skop Processing

Yersion

Initialize PINPad/Download
Close Bakch

Select the Printer/Header tab

Receipt Format must be set to EMV. Create Receipt must be set to “Merchant & Customer” and
the option to the right must be set to “Mask Card Number on Merchant Copy”.

Card Number Mask should be set to “999999******9999”.

“Print Merchant Receipt for” should have all options checked ON (regardless of what is supported
on the POS).

B CCTAG File Maintenance: C:WCMulticfg\TD-RMS-CCTag EEX
File Tools

GaneraIData] Devices] Card Types  Printer/Header ]F’rinlersz’Footals] Business] Private Label} Gift Cald] Loyaltyl Phane Cards] Fleet ] EMY ] Secuntﬂ

Feceipt Foimat: |EMY - Create Receipt: |Merchant & Customer j |DD Mot Mask Card Humber on Merchant Cup}j

Card Mumber Mask: | 999995 9999 - # of Traling Linefesds: ’5_ Print Merchant Receipt for
v Credit [Non-EMY] Transactions
v Debit [Non-EMWY] Transactions
Iv EMY Transactions
Iv Gift Card Transactions
wL =

All other option selections may result in errors.
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EMYV Settings

To adjust these settings click the Merchant Connect Multi program icon ﬁ in your system tray.
Right-click on the Terminal ID and select Show Configuration.

Right-click on the Terminal ID and select Show Configuration.

/' Credit/Debit Server

Systern  Configuration  Help

Terminal 1D | D escription PINPad Address | Host | Status |
B! COM1 TD [Ingenico PINSmart) IDLE PINPAD DK

nfiguration
Show Diagnoskic
Delete Diagnostic
SkartfStop Terminal
Skop Processing
‘ersion

Initialize PINPad/Download
Close Batch

Select the Devices tab and within the PINPad tab select EMV Mode to be EMV Supported.

Bl CCTAG File Maintenance: C:\MCMulti\cfg\TD-RMS-CCTag
File Tools

General Data  Devices ]Card Types] F‘linter/Header] F‘rinlers.fFootals] Businessl Private Label] Gift Card] Loyalty] Phane Cards] Fleet ] EMY ]

Check Reader | RFID Reader | Serial MSF |

EY Mode: ErY Supported -

Select the EMV tab and within the RIDs tab enter your Terminal ID. This must be the same
Terminal ID that is on the Credit/Debit Server screen.

Bl CCTAG File Maintenance: C:\MCMulti\cfg\TD-RMS-CCTag
File Tools

General Data] Devices] Card Types] Printer!Header} F'rintersz’Footals] Business] Private Labe\] Gift Card] Loyalty] Phone Calds] Flest ~EMV ]Securily]

Terminal Capabilities] Temminal Data  RIDs ]AIDS 1

TMS Teminal ld: ] 2pp Name [RID 1 [riD 2 [riD 3 |RiD 4 |riD 5 ~
TMS URL: asraziz CAOCO0_Apvis | ADDOOODODZ |ADODODOOD4 | A000000277
THMS TCP Port  |33972 Do TMS Key Download

. hd
TMS Reinit Count: | 200 Qi) > =

RID Canfig Id: Ehd

Select the File menu then “Save and Exit” to save any changed settings.

Open
Save
Save As

awe and Exit

Minimize the Credit/Debit Server program, do not close the program.
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If any changes have been made in the receipt formatting or EMV information, the credit/debit
services should be refreshed.

E Merchant Services

If refreshing the services if required, click the button in
POS followed by File > Setup.

. Fiefizel Sere |
Click on the FHEsh 2 EIcE button.
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Part Il

Troubleshooting and Appendices
Version 2.6.2
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Common Setup Issues

It is recommended that you follow the steps below if you are having trouble setting up a Pin Pad.

1)

2)

3)

Confirm your general settings: Double check your terminal ID, IP address, and Port
number. If you make any changes, save your changes and return to setup to refresh
services.

E Merchant Services

Click the button and then File > Setup.
General Settings T Fin Pad T Feceipt Layout T Givex
Carefully, verify the following
Settings: Terminal 1D: %
TimeOut: 50
Terminal ID Tranzaction |dentifier:
(Important: Terminal ID
must be UPPERCASE) Foseint P
IP Address o
* “indows Driver " 0OP0OS Driver
Port Number
Avwailable Printers: j
Click the Pin Pad tab and click. Printer Name: EPSON
Fart: Mell:
Refresh Service
IP Address [0 e 00
. Fort Number el
If you to receive the
. K . Default Language ’m
communication problem receipt
again continue troubleshooting.
Host Communications
Initialize: Pin Pad | Refresh Service |
LCancel ‘ Save ‘

Confirm that your internet connection is working. In most cases, you can check if your
internet connection is working by checking to see if you can send and receive email or by
checking if you can “surf the net” in Windows Explorer or another browser.

Confirm your Pin Pad port. Double check the Pin Pad port number. If you have 2 COM
ports, it may be worth changing the port number or physically moving the Pin Pad to an
alternate port on the computer. Save the changes, if any changes have been made, then
return to setup to refresh services. Another test is to set the Pin Pad port to 0. If you are
able to initialize with the Pin Pad port set to 0, then the issue is the port allocation or a port
conflict. (When port is set to 0 Merchant Connect Multi does not attempt to find a Pin Pad.
If the initialization fails it may be another configuration or communications setting).

RMS-TD Bridge User’s and Setup Guide v2.6.2 36 of 55



4) Verify the port is free: A common issue that will prevent your Pin Pad from functioning is
when there is software “using” the COM port that the Pin Pad is attempting to access. If
possible try testing a second device (not a Pin Pad) in this port. Also, check to make sure
that you don’t have any windows printers attempting to use that COM port. Other software
that might cause problems on the COM port include: Touch screen software, any OPOS
device including printers, pole displays, cash drawers etc, Hot Sync software, automatic
shut down software and others. If you find any software that is accessing the COM port
you are trying to use, either use a different COM port, disable, or uninstall the software. If
you make any changes, save your changes and return to setup to refresh services.

5) Try another Pin Pad. If you have a second Pin Pad, preferably one that is working on
another PC, attempt to install that Pin Pad on this PC. This will assist you in understanding
if the PC or the Pin Pad is the issue. Generally a “healthy” Pin Pad will have a Welcome
screen. If you make any changes, save your changes and return to setup to refresh
services.

6) Do you have a firewall that is blocking access to the port required for your authorizations?
Check with your PC administrator if you think this might be the case.

7) Follow the instructions on the preceding pages titled “Unable to Initialize during Initial
Setup”.

8) If your OPQOS printer is not printing, make sure that no others devices are referencing the

port that the OPOS printer is using. For example, if the OPOS printer is on LPT1, there
must be no Windows printers set to port LPT1.
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Unable to Initialize during Initial Setup

In some cases, during initial setup, the Terminal ID will be entered incorrectly when the user is
initially setting up the system. This error can cause a conflict between the Merchant Connect Multi
software and the RMS-TD Bridge.

You can check to see if this is the problem by verifying the Terminal number in Merchant Connect
Multi with the Terminal number provided to you by TD Merchant Services.

Double click the Merchant Connect Multi icon in your system tray.

/) Credit/ebit Server, |Z||E|E|
System  Configuration  Help

Terminal 1D | Description PINPad Address | Huost | Statuz |
Oéx COmM1 TD [Ingenico PINSmart) IDLE PINPAD 0K

Starting server; 1 of 1

Verify the Terminal ID provided by TD Merchant Services with the number under the Terminal ID
column.

If the number does not match the Terminal ID provided by TD Merchant Services and you are
having trouble saving your settings in the RMS-TD Bridge software due to this conflict, simply right
click the Terminal ID and choose Show Configuration from the menu.

/™ Credit/Debit Server

Systern  Configuration  Help

Terminal [0 | Description FINPad Address | Host | Status |
Oé COmM1 TO (Ingenica PINSmart) IDLE PINPAD OF

4 Configuration
Show Diagnostic
Delete Diagnoskic
StarkfStop Terminal
Skop Processing
Versian

Initialize PINPad/Download
Close Bakch
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Change the Authorization Terminal field to reflect the Terminal ID number provided by TD Merchant

Services. All other changes should take place in the RMS-TD Bridge setup as outlined in the
manual.

Bl CCTAG File Maintenance: C:\MCMulti\efgiTD-RMS-CCTag

File  Tools

General Data ]Devices] Card Types] F‘nnter."Header] F’rintersz’FDotersi Business] Private Label] Gift Cald] Loyalty] Phone Cards] Fleet ] EMY ]

Hast: |TD [Ingenica PINSmart] LJ I Diagnostic
Autharization T erminal: [k

Line Type: |TCF’.-"\P Li Protocal: S50 hd
IP Address : |><><><>00<><><><>00<

Part Number; e

Client Terminal ID [1-99]: - 1

Optional D ata: | Host Timeouts: |

Auiliary Terminal Info 2: | Phaone Murber Prefis: |

Auiliany Terminal Info 3: | ‘working Directary: |

[~ Diop 8th bit in respanze
I~ Make 7 even request

I~ Echa Transaction Status

Default Language: English -

Description: Cancel

When you have successfully changed the Authorization Terminal number click File > Save and
Exit.

B CCTAG File Maintenance: C:\MCMultilefgVTD-RMS-CCTag

GIEN Tools
Open s] Card Types] F‘nnteereaderl F‘rinters.fFDoters] Business] Private Labell Gift Cald] Loyaltyl Phaone Cards] Fleet ] EMY ]
Save
Save fis [TD ingerico PINSmar) ~| [ Diagnostic
Save and Exit
: M S3COCOCOOGE,
Exit
Line Type: |TEF'.-"\P j Frotocol: 550 hd

Following the change, leave Merchant Connect Multi running, and optionally minimize the Merchant
Connect Multi software.

Resume setup in the RMS-TD Bridge setup as described in this manual.
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Duplicate Credit Card Number Verified

If the permissions are not set up correctly on the “C:\MCMulti” directory and all it's subdirectories,

and on the C:\Windows\Multi.ini file, RMS-TD Bridge will not function correctly.

The symptom of this issue is that when a credit card is swiped, the Verify Card Number screen
pops up with the same credit card number as was used in the previous transaction.

Verify Card Number

=)

"‘-.I Swiped Card Number: 3CO0GOCCOOO0G00

Does card number match swiped data?

L

F

The cause of this issue is due to insufficient privileges on the “C:\MCMulti” directory and its

subdirectories.

You will require sufficient permissions to change the permissions for other users.

-

Open “Windows Explorer” >

MCMulti Properties

Open Local Disk C: 2>

Locate C:\MCMulti >

Right click and select Properties
9

Choose Security >

Make sure that all users are
allowed Full Control, Modify, Read
& Execute, Read, Write, etc.

Make sure that you have set
permissions on all files by
checking some of the files in the
C:\MCMulti subdirectories.

Ensure that your security changes
affected all files in the directory; if
not, set the security on those
directories and files as well.

You must also modify the
permissions on the
C:\WINDOW S\Multi.ini file.

| Securty -! Previous Versions | Customize |

Object name:

CAMCMutti

Group or user names:

52 Autherticated Users

5L SYSTEM

52, Administrators (VIS TA-PC\Admiristrators)
2, Users (VISTA-PC'\Users)

To change permissions, click Edit.

Pemissions for Users Allow Deny
Full control o &
Modify o
Read & execute =
List folder contents
Read
Write o =

For special pemissions or advanced settings,
click Advanced.

Advanced

Leam about access control and pemmissions

0K ][ Carnicel ] Apphy
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Windows Drivers for Epson Printers

Install the Windows Printer Driver

Locate and double click the ~ EMATM_ 301dEexe  file to begin the installation. Follow the prompts
to install the Windows drivers.

Select the appropriate operating system. If using Windows Vista, select Windows 2000.
—Select Install 05 -

T WindowsNT4.0 " WindowsXP

When you arrive at thg Select Module S |
screen, select your printer model from

the list. Your printer model will be on - Select Install Moduls -

a sticker on the back or bottom of your [CJEPSON TM-L90Pesler Receipt -
printer. [JEPSON TM-LSCPesler Label

[JEPSON TM-PSD Receipt |
WEPSON TM-TE2H Recsipt [#
[JEPSON TM-TS0 Receipt
[JEPSON TM-U210 Recsipt
[JEPSON TM-UZ220 Receipt
[JEPSON TM-U375 Receipt
[JEPSON TM-U3T5 Slip
TIFPSON THM-L137R Validation

COPY 1 3(!:_..:.__]

< Back | Finish | Cancel I

If you are using a USB printer, be sure [ seject Module (] |

to check off USB Driver at the top of

the list in addition to selecting your (e ps Bagde
[ 1Parallel Ciriver

printer model. C{Seril Ditver B

[w|LISE Driver

[ITCPAP Driver

[JEPSON TM-HED0DI Receipt
[JEPSON TM-HED00 Slip
[JEPSON TM-HED00I Endorse
[CJEPSON TM-HED0DI Validation
[JEPSON TM-J7000/7100 Receipt
MFPSON TM-I7H00/7100 Slin

2

copy | peiete |

< Back | Finish | Cancel ]
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Configure the Windows Print Driver

If you are using a thermal printer, like the TM-T88 it is recommended that you make the following
changes in the print driver.

From Control Panel choose Printers and Faxes.
Locate and highlight your newly installed printer.

Either right click and choose Properties,
or click File and then Properties from the top menu

% EPSON Properties [
Your screen will look similar to the one at the right. [ Seaty | PinterSetings | Eeroode. | Uity [ fort | Vewon |
General I Sharing I Ports I Advanced I Color Management |
. L EPSON
Click the Printing Preferences button. =0
Location:
Comment:
N\ Madel EPSON TM-T28lIl Receiptd

Paper available:

Roll Paper 80 x 257 mm -
Foll Paper 58 x 297 mm
User Defined Paper Size

Maximum resolutiodJ 80 dpi =

[ Prirting Preferences... | ‘ Print Test Page

=% EPSON Properties [
Next, click the Advanced tab. | Securty | Printer Settngs | Barcode | Uity | Font | Version |
| Genel | Shanng | Pots | Advanced ‘ Color Management
Choose Spool print documents so program Sl = .
fInISheS faster 123 Available from 12:00 AM = a Z00AM
Priorty: 1 :
Choose Start printing immediately. N o [EPSON TH-T88I Receipt3 =] [ NewDrver...

Do not use the “Print directly to the printer” " i s st

Option. This may allow the printing to be faster, T~
but it will not allow easy printing of receipts if the
printer should go offline or run out of paper during

(7 Start printing after last page is spocled

@) Start prirting immediatety

() Print directhy to the printer

[ Hold mismatched documents

a prlntl. o . . [] Prnt spooled documents first

Spooling the printing will allow receipts to be Pl Ko irited cocamenis

printed automatically when the printer is back on [i4] Enable advanced printing festures

I|ne [ Printing Defaults... ] l Print Processor... ] [ Separator Page...

G-

=
5v]

Apply the settings then press Ok to save.
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OPOS Drivers for Epson Printers
Install the OPOS Printer Driver

Important:
No other devices should be referencing the same port as your OPOS printer is using. For
example, if your OPOS printer is on LPT1, no Windows printers should be using this port.

Please note that the installation instructions vary from version to version. Some of the screen shots
may not be exactly like the screen shots shown.

Locate and double click the “Disk1\ Setup.exe” file to being the installation. Follow the prompts to
install the OPQOS drivers ensuring that you choose the options selected below.

Be sure to choose “No Select Registry File [E
Registry file”.

Reaqizstry File inheritance selection.
IF reqistry inheritance is required, input the location of the
registry file,

I.-’-\:\ElposData..'eg

< Back l Mest > | Cancel 1

Select Install module [E=E

Choose “Program Files”.

Chooze a package to be inztalled,

[~ Samples

[T Manuals

< Back l Mest > | Cancel
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IMPORTANT!!!

Choose CCO
(Common Control Object).

Next, choose Custom Install.

Choose the Printer and Use CCO
options only. (The Totals or Keylock
may automatically be selected.)

Select CO Type

Chooge CO for priority registration.

7 EPSONCO
& iCCO [Common Control Objectf

Caricel i

< Back I Mest > I

Installation Type

Chooge the type of installabion.
If your do not have any special requirements, full installation is
recommended.

€ Full Ingtall

Caricel i

< Back I Mest > I

Select Companents

Select the componients you want to install, clear the components
youy do not wank to inztall

Lomponents
[ Printer 4E0R K| » UssTED
| 1 Display oKL

— Description
HardT atals iz installed.

Follow the rest of the prompts to complete the installation.

RMS-TD Bridge User’s and Setup Guide v2.6.2
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Configure the OPOS Printer Driver

When the installation has completed you will see the OPOS software as below. You can also find

a link to this software by clicking the Start button > All Programs - OPOS.

% EPSON OPOS ADK VersionZ 40F UPOS 1.3 [ESEEC)
_Eile .E_dit. Wiew quls_ Q.ptior_r ﬂg}p
S8 X W &b B[] ]
B 1 Device 3 POSPrinter
Bl LineDisplay
CashDrawer
{8y MICR
Check&canner
a ISR
Sl Kevlock
Pl =canner
g HardTotals
BB CashChanger
inDispenser
Device A
Highlight and right click on POSPrinter. Choose Add New Device.
I

% EPSON OPOS5 ADK Version2 40E UPOS 1.5

File' Edit View Tools Option Help

(@& % |vw| 2t b 0@ e EE?

g Device . [ | e i
Export Registry...
Property...

Help
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o Choose your printer from the

“Select Device Name” drop down
box.

9 Make a selection under the
Select detailed Model box:

TM-T88II for RS232 or COM
TM-T88IIP for Parallel (LPT)
TM-T888IIU for USB
TM-T88IIE for Ethernet

9 Type in an “LDN” (logical

device name). This name will be
referenced in Store Operations

Manager - Database >

Registers > Register List 2>
Properties > Receipt Printer 1.

Click Next followed by the L

Click | Hinish

Important Note:

I once you have success with CheckHealth.

I Z 3
Add New Device [Select DeviceMamekey] l&]
—Add New Device -
Select Device Mame Select detailed model.
IEEE | [Tm-TegnL ]
[~ Display Verl v [V Display Ver2 ot Used Port
|usB
Dievice Description
]EPSON THM-T2BIIL POS Printer
INF File Mame.
jC:\F‘F{OGF{A""I YOPOS \Epson2'PpTE23.INF Browse...
— Add Mew LDN -

Set up a logical device name if necessary.
* Alogical device name isnt indispensable.

Alogical device name isnt 2et up in the case as the blank.

And, 3 logical device name can be set up even later.

|EPSON|

< Back Mend = Cancel Help
.I
CheckHealth Interactive 1
button.

If using an OPOS printer driver, ensure that the setting in Store Operations Manager > File >
Configuration > Options - POS Options > “Share the OPOS printer with other applications” is
checked on. Errors in printing may occur if the setting is not checked.
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Determine your RMS Register Number
Either...

In Store Operations POS, in the upper right hand corner, the first picture is the register — the

number appears beside it. ]

g
E 181 05/07/2007 30936 PM |

Or....

Open Store Operations Administrator > File - Configuration - Click the Register Tab - Look
at the Number Field.

Store Operations Administrator Configuration %J

EDC

Databaze

Offlire

HO Client
Pathz Templates

- Reaizter Settings -

Mumber: |1

Languange: I Englizh :;I

Stare logo: |E:'\.F'ru:ugram Fileshticrozoft Retai Manage @

Wb statuz: ]E:\F‘rngram Filez\Microzoft Retail Manage [':I]

| k. | Cancel Help
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Batch Settlement Report Issue

If your batch settlement report is cut off on the left

then you should adjust the resolution of your printer.

See the “Configure the Windows Print Driver”
section of this manual for complete details.

Batch Close Transaction
Terminal # MS12345678
Sequence # 0011050120
Date yy/mm/dd
Time hh:mm:ss
Batch # 0105

HOST TOTALS
DEBIT 6 281.
CREDIT 4 120.
Adjustment 2 40.

TRS TOTALS
Visa 2 -5.
MasterCard 1 23.
American Express 1 34.
Interac Debit 6 69.
DEBIT 6 281.
CREDIT 4 120.
Adjustment 2 40.
***x*% TRANSACTION APPROVED ***

qép EPSOM Printing Preferences

In the print driver properties, under the
General Tab - Printing Preferences >
Advanced button as well as under the
Advanced tab - Printing Defaults.

o Change the resolution to 180 x 180.

Once you have made the above changes
click the OK button.

|_Du5:qmegt  Settings | Halftone Settings I

Utiity | Version |

Main I Layout | Water Mark. | Opermtion |

0 90x 30

Color

Copies

Copies 1

[7] Backward Order

oK | [ Cancel

Apply Help
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Offline Database Setup for RMS

If you are using the RMS Offline Database please read the following instructions carefully.

In order to have credit authorization capabilities when you are in offline mode, your offline
database must be based on a backup of your RMS database including your RMS -TD Bridge
settings.

Once you have tested your RMS-TD Bridge software at all your POS stations and are satisfied
that your settings are suitable follow the instructions below to create a new offline database.

Step 1: Make a backup of your existing database.

At your POS server, perform the following steps:

Open Store Operations Administrator. Click File > Connect - (type your password) - Click OK.
Click Database > Backup --> (save as location C:\Program Files\Microsoft Retail Management

System\Store Operations\DBFiles) > Name the database “NewOffline” without the quotes >
Click Save.

Save in: |_J DBFiles j & £ B~
%rmsdl:-.hckj

rmssample.bick

File name:  |NewDffline
Save az hype: |Ea|:kup files [ bick) j Cancel
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Step 2: Creating a new Offline Database.

At each POS terminal that requires an Offline database, perform the following steps.

Open Store Operations Create Database X
Administrator. Click File > b .

atabaze Size
Connect > (type your password) Specify the database name and initial size in megabytes.
- Click OK.

Database name:

|MewDfline
Click Database > Create > (type o
. « .y Initial size: [MB]:
in the name “NewOffline”). 20
Click Next.

< Back MNext » Cancel
Create Database rg|
Database Growth

Specify how the database should be grown when it exceeds its inital size.

If USing Microsoft SQL EXpreSS, v Automatically grow databasze file

select File Growth as “By Fie Growth
112 Lol

percentage”s
\ 7 In megabytes:
~>
{+ By percentage:; 1a

b aximum File Size
Choose “Restrict growth to (MB)”.  Unesticted growth
If using Microsoft SQL Express,

enter 4000. If using MSDE (RMS #0m
version 1.3 or below), enter 2000.
C||Ck Next. < Back Mest » Cancel

Locate your backup file “NewOffline.bck” created in the previous step.
Click Next.

Click Finish.

Click OK when prompted.

Create Datahase

i The database 'MewOffline' has been created and restored From 'C\Program Files\Microsoft Retail Management SystemiStore
Operations\DEFilesiDBFilesMewOFine bk,

You will see a message box similar to the one to the right.
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Click File > Configuration > Offline Tab.

Type NewOffline into the database box.

Click OK to finish.

Your new offline database will be ready once
a Z report has been performed in POS.
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EDC

Offline Databaze Server

Server name:
Uzer hame:
Paszword:
Databaze:

Connection timeaut:

Databaze ‘ Beaqister ‘ Paths ‘ Templates

Offline HU Client

[0

|sa

[r—

|Newifine

15

Test Database Connection

(0] | Cancel Help
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Program Revision Notes

EMV Support

The system now supports processing for these Chip cards: Debit, Visa and MasterCard.

Folder Names

The system now uses the folder C:\MCMulti. All programs and files are contained within
the MCMulti folder. Folders within the MCMulti folder have also been changed.

PCI Compliance

Unmasked credit/debit card information is not written to any files within the system.
Only TCP/IP is allowed for passing of information amongst the various programs.

Voice Authorization Phone Numbers

Phone numbers for voice authorizations can be displayed.
The number to call for voice authorization can be entered in the setup program for each

card type.

Multi (Merchant Connect Multi) program changes
e Previous versions (prior to version 2.5.1) showed Multi on the Windows Taskbar. A small

torch icon

is now displayed in the Windows System Tray.

e  Multi (Merchant Connect Multi) is now version 4.1.0.3.
e The Merchant Connect Multi program interface is now visible when it is started.
e Caution must be taken to never close the Merchant Connect Multi (Credit/Debit

Server) window — only minimize.

Change of Merchant Number / Terminal ID

e With the new EMV / Chip version, your Terminal ID will change.

e The Terminal ID can be changed in the Setup option after the upgrade is complete.

Windows Operating Systems

e The following chart shows the supported operating systems

Supported in Supported in previous
RMS-TD Bridge RMS-TD Bridge
Operating System v2.5.2 and v2.6.2 versions
Windows Vista Ultimate YES NO
Windows Vista Business YES NO
Windows Vista Home Premium NO NO
Windows Vista Home Basic NO NO
Windows XP Professional SP2 or greater YES YES
Windows XP Home NO NO
Windows 2000 YES YES
All other Windows Systems NO NO
All other Operating Systems NO NO

All supported Windows operating systems are 32 bit only operating systems
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EMV Chip Card Processing Facts

1. The two most important payment processing tips for Chip card transactions are:
a. Follow the POS and PINPad prompts.
b. Always check the receipt to see if a signature line is printed indicating the

customer must sign the receipt.

2. If the customer does not want to sign because they entered a PIN the cashier must
inform them that if a signature line is printed they must sign the receipt.

3. A chip card may require a customer PIN. Pass the PINPad to the customer for PIN Entry.
Do not ask the customer for the PIN.

4. There are three ways the Chip card and PINPad may validate the transaction when a
Chip card is used.
a. Customer Enters PIN only.
b. Customer Signs receipt only.
c. Customer Enters PIN and Signs receipt.
5. The best practice is to allow Customer to follow the prompts if a Chip card is presented:
Hand the customer the PINPad so they can insert the card and follow the prompts.

Remember to check the receipt for a signature line. You do not have to confirm they
entered a PIN.
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Uninstall RMS-TD Bridge

If using Windows XP or Windows 2000

From Control Panel > Add Remove Programs click the Change/Remove button adjacent to RMS-

TD Bridge.

If using Windows Vista

From Control Panel = Programs and Features double-click on RMS-TD Bridge.

The following message
will be displayed when
the uninstall is complete.
Press the close button.

e

E‘ RMSTDEridge Uninstall

RME-TD Bridge Lininstall Complete

The RMS-TD Bridge files and all previous setting will remain on your computer after the uninstall
has been run, however RMS will no longer require authorization on credit card and debit card

transactions.
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Important Phone Numbers

TD RMS Helpdesk 1-877-836-7767
Press 1 for English or 2 for French
Press 2 for TD RMS Merchant Support

Credit Card Authorization Numbers

VISA voice authorization (All Visa Cards) 1-800-363-1163

MasterCard (Enroute/Diners)

AMEX

Discover

JCB

These “Voice Authorization” numbers must be called in order to process any credit cards
that require a manually entered “Auth Number”. Failure to enter an issuer provided
authorization number may result in the transaction not being approved.

Other Important Contact Numbers
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